TEST - Stuk – Incident details

Experiencing partial outage

Stuk

Identified
Major outage
Started almost 4 years ago

Affected

Dienst A

Major outage from 9:44 AM to 12:00 AM

Component 1

Major outage from 9:44 AM to 12:00 AM

Component 2

Major outage from 9:44 AM to 12:00 AM

Dienst B

Major outage from 9:44 AM to 12:00 AM

Dienst C

Major outage from 9:44 AM to 12:37 PM, Operational from 12:37 PM to 12:00 AM

Updates
  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We weten nu where the problem zit.

  • Investigating
    Investigating

    We have het stukgemaakt and are now looking wat is mis gegaan.